Nexus 5 e Nexus 4 vulnerabili SMS-flash la soluzione

Nexus 5 sarebbe vulnerabile agli SMS Flash. Questa è la notizia che sta circolando in rete nelle ultime ore. Una falla sulla sicurezza del sistema operativo Android renderebbe vulnerabile agli SMS Flash il Nexus 5 ma anche il Nexus 4.

La falla nella sicurezza sarebbe stata scoperta da Bogdan Alecu, amministratore di sistema in forza a una società di servizi IT ed esperto di sicurezza informatica.

L’informazione della vulnerabilità del Nexus 5 e del Nexus 4 è data dal fatto di non riuscire a gestire correttamente gli SMS flash, ossia quelli che appaiono direttamente sul display senza essere salvati sul telefono.

Questo tipo di vulnerabilità è molto pericolosa in quanto consente agli hacher di sferrare attacchi DoS (Denial of Service) creando rebot del telefono, rallentamenti del sistema operativo, perfita del segnale etc.

Il bug sembra essere molto esteso in quanto i device interessati sarebbero tutti i Nexus, e i firmware superiori alla versione 4.x di Android.

Nexus 5 e Nexus 4 vulnerabili SMS-flash la soluzione

Google Galaxy Nexus, Nexus 4 e Nexus 5 tutti possibili obiettivi di attacchi da parte di Hacker.

Google sembra aver preso sotto gamba il problema in quanto le svariate segnalazioni fatte da Alecu hanno generato solo risposte automatiche da parte del sistema autmatizzato di Google.

La falla di sicurezza, a Detta di Google dovrebbe essere stata risolta con il rilascio di Android 4.3 ma, purtroppo non è così in quanto il problema ancora esiste.

Guarda anche

img_4952-1.jpg

Apple rilascia iOs 10 big update per tutti gli iPhone !

Apple rilascia iOs 10 Aggiornamento per tutti gli iPhone! Nella giornata di oggi Apple stà …

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *