[GUIDA] Froyo 2.2 non ufficiale su Milestone!

Vi avevo promesso la guida ed eccola finalmente: vediamo insieme come installare la versione 2.2 di Android, Froyo, in maniera non ufficiale sul Motorola Milestone. Innanzitutto avete bisogno della OpenRecovery o della Recovery del team G.O.T, che potete trovare sul loro sito.

L’ultima versione, mentre sto scrivendo l’articolo, è la 1.04a. Il suo peso è di poco più di 12 MB e il file denominato update.zip dentro l’archivio va messo nella cartella principale della microSD. Per avviare questa recovery, tenete premuti i tasti Fotocamera + accensione a telefono spento e quando comparirà il logo Motorola lasciateli andare. Comparirà automaticamente un triangolo di pericolo, al quale dovrete premere il tasto volume su e insieme il tasto fotocamera. Ecco la recovery normale: andate su “apply update” (la seconda spunta) e il sistema caricherà la nuova recovery, che vi apparirà come un po’ di scritte rosse.

Siete a posto, avete installato una Open Recovery. Adesso dovrete scaricare l’immagine full (completa) della Motofrenzy (come Dexter Picard, l’autore della modificata, ha chiamato questa sua 2.2 modificata) e posizionare l’update nella microSD, nella cartella /nandroid/adbrecovery/. Se queste directory non sono presenti, createle. Ora riavviate il telefono nuovamente per far ricomparire la recovery modificata, seguendo i passaggi di prima, accendendolo cioè nell’altra modalità.

Entrate nel menu di nandroid e andate sotto “nandroid restore”: vi apparirà la voce MotoFrenzy e la versione corrispondente. Premete il pad centrale per dare conferma e avviare l’aggiornamento. Ok, attendete e divertitevi con Froyo!

Grazie a Dexter Picard.

Guarda anche

Galaxy S8 messaggio Errore 927 Google Play Store non risponde

Galaxy S8 messaggio Errore 927 Google Play Store non risponde

Samsung Galaxy S8 Google Play Store non risponde Errore 927 che cosa fare se il Google Play Store va in errore con messaggio Errore 927

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *