Applicazioni iPhone3Gs non compatibili con 3G !

tic-tac-touch-01

Ieri sera abbiamo scaricato questa applicazione TIC-TAC-TOUCH da iTunes e nell’installarla ci ha rilasciato questo errore! dicendo che il nostro iPhone non era compatibile con l’applicazione scaricata! eppure nelle specifiche lo sviluppatore indicava : compatibile iphone OS 3.0 ! ( il nostro iphone è con firmware 3.0 ) cosa dire … Iniziano le selezioni dei due iPhone? anche per giochi “Basici” ? a voi è già capitata una situazione del genere?

Guarda anche

iPhone disabilitare Touch ID Ecco la soluzione

iPhone disabilitare Touch ID Ecco la soluzione

iPhone sbloccare telefono senza usare il touch ID disabilitare temporaneamente il touch id su iPhone la guida e le istruzioni dettagliate.

One comment

  1. no x ora.
    O.T
    ho jbabbato il 3gs 😀

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *